版本不一致的一个问题--UnsupportedClassVersionError(100分)

时报平

Unregistered / Unconfirmed
GUEST, unregistred user!
鄙人初学java,用jbuilder2006中写个记事本,
在jbuilder中可以执行,但是打成jar包怎么不能运行?
在命令行执行
java -jar myText.jar
提示exception in thread "main"java.lang.UnsupportedClassVersionError:
........
版本不对?
我在装 jbuilder2006之前,曾装过j2sdk1.4.2_09,
现在在环境变量中CLASSPATH又添加C:/Borland/JBuilder2006/jdk1.5/lib。
还是不行呀,
呜呜,哪位大侠知道?
 
Top Bottom